(www.vn99.net) Android FloatingActionButton(浮动按钮) 最低能在哪些版本上兼容?
澳门威尼斯人官网
澳门威尼斯人官网
当前位置 : 澳门威尼斯人官网 > www.vn99.net

(www.vn99.net) Android FloatingActionButton(浮动按钮) 最低能在哪些版本上兼容?

Android FloatingActionButton(浮动按钮) 最低能在哪些版本上兼容?

为什么,在小米的机器上4.X,这个浮动按钮不能点击呢?是透明的

FloatingActionButton属于android.support.design.widget包下的控件,向下兼容支持至Android2.2平台,所以4.x肯定也没问题,至于你说的Button透明不可点击,检查是否是被其它layout覆盖了呢?

compile com.getbase:floatingactionbutton:1.9.1

栏目列表

广告位

澳门威尼斯人官网